Reply To: Choppy frame rate with monitor 1:1 mode

#10060
voltz15
Participant

Hey I’m just wondering, is this something to do with DVI vs HDMI mode setting? I caught this happening to me at one point and making that switch to DVI solved my issue, but I’m guessing the mode is in combination with another setting that’s causing it to do this.