Reply To: Issues with 'official' RGB modded N64

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support Issues with 'official' RGB modded N64 Reply To: Issues with 'official' RGB modded N64

#10198
oursique
Participant

Hello,

I was about the report possibly the same issue.

My setup:

– OSSC firmware 0.73
– Optoma HD26 video projector (my only HD “TV” to try with)
– Original RGB SCART cable from my SNES

This is the setting that happily works with all of my retro consoles, at last the ones outputting RGB on the SCART of course. The cable in particular is being used with the SNES for a week, and the OSSC never failed me even after hours of playing.

Now I have a Nintendo 64 NUS-001 (FRA) modded for RGB output. This is the actual modded console I bought, for technical details: http://www.ebay.fr/itm/182323687980 (it’s the French store but the seller is also using English).

At first, I was afraid because OSSC didn’t output anything and my old CRT displayed a distorted picture. But the modder told me I had to cut a wire he installed for modern displays. Indeed afterwards my CRT displayed a sharp picture but still not the projector.

Then I tried with a PC monitor and it worked, except for small loses of the picture, but anyhow the OSSC is outputting a picture.

Now I’m trying to figure out what’s wrong with the projector it was intended for.

At turning on the OSSC with default settings, I get the test screen and when I switch to AV1 input with the remote, sometimes I get the picture from the game, with correct colors but shifted somehow and “scrambling”. It’s very brief so I recorded it: http://dl.free.fr/s1ukKgCNU

With default settings, the OSSC LED is green and the LCD displays: “AV1: RGBS 313p 15.62kHz 49.92Hz”.

With the info button, it displays: “Vmod: 288p LO: 626 VSM: 0”.

I followed your indications above and increased H-PLL pre and post coast to 3, even 5. I also increased Hsync tolerance by steps of 10 us until I reached the maximum. I also increased and decreased analog sync Vth. The projector is always like trying to find a picture and fails with “no signal”.

The OSSC LDC displays the same information as with the default settings.

I also tried the other options in the menu, restarting the OSSC to reset settings as necessary to avoid changing too many things at the same time and not knowing what could work.

The projector only got HDMI inputs so I have to use a DVI-to-HDMI adapter. I guess it’s just a passive device joining electrical pins together.

What could I also try? Except for “another TV”? 🙂

Thanks!