Reply To: Interlace mode

#14216
coderkind
Participant

Thanks @marqs; the remote control unresponsive issue was down to me needing to press the TV button on the remote (dur!).

Regarding interlace mode; I’ve tried a few settings but still don’t seem to be able to get any sort of line multiplying. Will look into it further this weekend, but I’ve tried “bob” mode and source and neither worked.