Reply To: [Help] No image but Sync with SEGA Megadrive and MultiMega

NewHome Forums OSSC, OSSC Pro and DExx-vd isl OSSC – Discussion and support [Help] No image but Sync with SEGA Megadrive and MultiMega Reply To: [Help] No image but Sync with SEGA Megadrive and MultiMega

#22086
SegaFanboy
Participant

You use a simple AV-cable with a scart Adapter. Your cable has audio left, audio right and video. So all of your video goes through the yellow wire and it can’t be RGB. There are many good tutorials on youtube which explain what exactly RGB is. You should really watch them and try to understand the basics 🙂

In your case the OSSC gets the audio from the red and white cables. It also gets a composite video signal from the yellow wire. The OSSC is expecting a RGB signal and is happy to get a composite video signal to synchronize the red, green and blue inputs from RGB – which don’t exist. So you get sync, but no video.

For you SNES, try this
https://www.ebay.com/itm/Super-Nintendo-SNES-RGB-SCART-EURO-HQ-Cable-for-PAL-consoles-LUMA-for-SYNC/173327423400?hash=item285b1e97a8:g:tv4AAOSw2s1Urv5E
or this
https://www.retrogamingcables.co.uk/nintendo/super-nintendo/super-nintendo-pal-rgb-av-scart-cable-lead-cord-for-sale

whatever is cheaper shipping to France.

Your Mega Drive is a different problem. I don’t have a French one, the only thing I know is that the French Megadrive does not have a composite video output. So your Chinese cable does not work, because it tries to sync RGB with that output. The French Megadrive is different in some ways and I don’t exactly know in which.
Problably a Csync cable works, but i’m not sure about this. If not just look for mods or get a PAL one.