Reply To: Only Passthrough with Wii and only 2x with Saturn?

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support Only Passthrough with Wii and only 2x with Saturn? Reply To: Only Passthrough with Wii and only 2x with Saturn?

#24070
Steo
Participant

I don’t see anything about being able to force 4:3 on your TV unfortunately, but what I do see is that you can put the channel into PC mode. Maybe that could help with compatibility possibly?

According to the manual, it says (menu is the little gear/cog icon):

To set the TV to the ideal setting…
1 - Press menu, select All Settings and press OK.
2 - Select Picture and press > (right) to enter the
menu.
3 - Select Advanced > Computer.
4 - Select On or Off.
5 - Press < (left) repeatedly if necessary, to close
the menu.

I’m not sure it will help because your Saturn is 50Hz, but it’s worth a try and might help with 60Hz sources such as your Wii.

EDIT: If you’re stuck in 16:9 and nothing else is working, you can try this. It will still be stretched, but it won’t be as bad as H Samplerate 2460. Change H Backporch and H Synclen to 128, then H Samplerate to 2176. If you have no picture, increase H Samplerate in increments of 3 until you get an image. I’m not sure if it will work on your TV, but it’s worth a try.

If I figure out anything better in the meantime, I’ll let you know. The options for PAL are just very limited.