Reply To: New OSSC user; TV compatibility issues(?)

#24406
Steo
Participant

The one thing you can try is to switch TX mode to DVI under Output Settings, though if that does work, you won’t get sound through the HDMI cable. Worth a try also, but what ^ says is right. Knowing the type of TV etc. could make it easier for people.