Reply To: Capture card compatibility report thread

#27214
lolosaka
Participant

hello everyone ๐Ÿ™‚
im new with the ossc but so far i love it!
i use it especialy for neogeo, i know neogeo framerate is strange (59.18hz if i remember) and i suppose its because of that my avermedia live gamer portable 2 always show “no signal” ๐Ÿ™
on the first page i saw it should works in 2x line but maybe there is some other settings ? to be honest i dont understand everything yet ^^
my ossc has the last firmware, same for the lgp2.
if someone have an idea… thx a lot ๐Ÿ™‚

edit:
sorry my bad, after reading “STICKY โ€“ ESSENTIAL OSSC RESOURCES โ€“ CHECK BEFORE ASKING FOR SUPPORT!” i understand my post was a little bit bad/rude ๐Ÿ™

so more information ๐Ÿ™‚
im using a neogeo MVS 1f in a sega blast city (osd type).
to get video separately im using this pcb, part from the versus kit ( i found only that pcb)
https://wiki.arcadeotaku.com/w/File:Blast.city.vs.kit.5.jpg
i had to made my own cable from CN7 connector to 839-0904 card to get signal on a vga cable.
https://wiki.arcadeotaku.com/images/3/30/Blast-city-vs-kit-manual.pdf
page 14 on the left
that card is just a splitter video. nothing change from the neogeo.
then that vga cable go to the ossc then to the lgp2 then to lcd monitor.
game image is ok on the blast city and the lcd monitor.
but the LGP2 (so in my computer) always show no signal ๐Ÿ™

edit 2:
ok so… i have apologize ๏ผพ๏ผพ
i didnt noticed it was not the neogeo connected but a bootleg.
so the bootleg send maybe a strange signal i have to deal with it.
then i connected the neogeo but this time the ossc never sync signal ๐Ÿ™
so i tried this settings:
http://www.firebrandx.com/OSSC/OSSC%20-%20Neo%20Geo%20Optimal%20Timing.txt
no change, then this one:
http://junkerhq.net/xrgb/index.php?title=Neo_Geo_MVS
still no sync ๐Ÿ™

so i suppose its because of the video splitter of the blast city. my setup is not conventional so i cant ask for help i guess ๐Ÿ™
but if someone have an idea i will be thanks full.

ร‰dit 2.5:

I also found this page:
http://junkerhq.net/xrgb/index.php?title=Optimal_timings
But honestly I didnโ€™t understand at all where to do this settings :/
Anyway, I tried with some other arcade pcb in 15khz and all work well with ossc. Only neogeo donโ€™t sync. So I will open a new topic on the right place. Sorry for disturb ๐Ÿ™