Reply To: No Signal / Black Screen With Audio Noise

NewHome Forums CPS2 digital AV interface No Signal / Black Screen With Audio Noise Reply To: No Signal / Black Screen With Audio Noise

#36591
gatr
Participant

Sorry to necro this, but I finally decided to poke back around at this thing, after a few different trials even on a different revision A board.

But anyway, I saw that there was a new firmware, so I decided to try it out. Flashed it through USB Blaster and reset it, tried it on my TV, and still got the same response, black image, and some weird audio static.

I just tried it on my PC monitor (LG 27GL83a – 1440p/144hz) and I still got nothing. But then I tried switching resolutions due to the firmware, and on one-click UP (1200p, I believe?) I started getting some static imagery flicker in, but with no audio coming through on this one.

2 Images Here: https://imgur.com/a/lRdod2R

Now it would flicker real fast on 1440p setting, but 1200p it seems to stick around a little longer enough for me to take a picture of with an image showing up maybe once every 30–60s, inconsistently.

I’m just trying to figure out what this might be? Could it just merely be lack of support on the monitor for the refresh rate? I have a couple CRT’s I might be able to test out on once I get an adapter. Or perhaps inexperience with coax wires? (I previously tried with RG174 months ago, and now have a RG316 on it) Or maybe anything else you can think of?

Thanks again in advance!