Reply To: Question 480i for Gamecube

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support Question 480i for Gamecube Reply To: Question 480i for Gamecube

#36864
Nico128
Participant

Hi BuckoA51. Thank you for your hint!! I checked and sharpness was set to 50% and “Edge enhancement” was enabled.
These caused a sharp picture in passtrough mode. Also for 480i, these caused the image flickering!
Once these options disabled, all was perfect.

I did a new video

First, 480p passtrough with sharpness/edge enhancement disabled. The image is almost perfectly stable. I like it!
Then I set the sharpness to 50%. The image is flinkering
And finally I added the edge enhancement. It’s flinkering more, unplayable!