Reply To: neogeo


Hey cheeseman,

This is a very old post and I guess you already found the solution, this happened to me as well and it was solved by tweaking two settings on the OSSC:

Sync OPT. > H-PLL Post-Coast 2 lines
Sync OPT. > Hsync Tolerance 8.30us

Hope that helps.