(bug) Horizontal Scanline Type for 480i at line4x does not work correctly

NewHome Forums OSSC & OSSC Pro OSSC – Feature Requests (bug) Horizontal Scanline Type for 480i at line4x does not work correctly

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #18086
    NetYaroze
    Participant

    This is sort of a bug but may be considered a feature request.

    When running 480i output at line4x mode with scanlines on and in manual mode, horizontal should result in every other output line being darkened. Instead, it seems to result in the same thing as alternating. I’d like the output result to look similar to how scanlines on 480p looks when run at line2x with every other output 960p line darkened.

    This doesn’t affect line2x so I think it’s just a bug.

    #18175
    Galdelico
    Participant

    Yep, I noticed the same thing, and always wondered whether or not it was meant to be like so.

    #25364
    asgiov05
    Participant

    Hi,
    I wanted to reply and revive this thread. I would really like for horizontal scanlines to work correctly in 480i 4x mode. They should work the same way as 480p 2x to emulate scanlines of a high-res VGA Monitor. Right now, as other’s have pointed out… ‘horizontal’ is only producing ‘alternating’ scanlines in 480i 4x mode. Thanks!

    #25675
    marqs
    Participant

    A fix has been made and it will be included in the next firmware release.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.