Reply To: Interlace mode

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support Interlace mode Reply To: Interlace mode


Try adjusting linemult settings via menus since that gives more information. 240p and 480i have separate settings (e.g. 480i does not have line5x) which are applied as soon as respecive mode is detected on input.