Reply To: No Sound from Hdmi


If you’ve upgraded the firmware, please make sure it is an audio enabled version, that is, 0.78a or 0.79a.
Make sure that the TX mode setting set to HDMI. This should be the default for OSSC 1.6, though.
Try and see if changing the audio downsampling setting helps.
If you haven’t tried this already, try resetting the settings and saving the profile.