Reply To: OSSC Vertical Size

#22092
paulb_nl
Participant

You need to change the zoom setting on your TV. It looks like it is zooming to 16:9 letterbox now.