Reply To: OSSC disables my TV Zoom

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support OSSC disables my TV Zoom Reply To: OSSC disables my TV Zoom

#26447
SegaFanboy
Participant

Go to Video in proc – R/Pr / G/Y / B/Pb offset on the OSSC to adjust the brightness. I had to do the same for my Megadrive, it was too bright and showed vertical lines, even on blacks.

Go to Post-proc.- mask to hide the overscan and Sampling opt. – H.backporch to center the image. Don’t use your TV’s settings.