Reply To: OSSC to PC VGA CRT – Unstable signal on Line2x (fw v0.88)

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support OSSC to PC VGA CRT – Unstable signal on Line2x (fw v0.88) Reply To: OSSC to PC VGA CRT – Unstable signal on Line2x (fw v0.88)

#46933
TyMiles2012
Participant

I also have the Tendak with the same issue. I’m pretty certain the DAC is the problem now since now I know I’m not the only one and I use a different CRT (Gateway EV910). From what I’ve tested, it seems to be an issue with horizontal resolution, and potentially the brightness of the image. Line2x with a 240p console is very unstable, the Wii which has a 720px wide buffer rather than 640px is more stable (I get either sync drops or rapid red/blue pixels speckling on the screen), a super resolution on my PC (I use 2560×400 to play DOSBox) is perfectly stable whereas a custom 640×400 is basically unusable.

Also, try setting TX mode to DVI (Unless you absolutely need HDMI audio). At least on Wii, that’s as stable as it gets where I just get a sync flicker once every so often rather than a dropout.

EDIT: I had another DAC sent to me today, and so far it’s been WAY more stable. It’s an active one by JideTech, you can find it on Amazon for under $40. Colors seem to be the same. It doesn’t rescale the output either, even a custom 320×240 120hz resolution works! The only issue I’ve had is that when you set TX mode to DVI, it has a large flickering black bar slowly scrolling up, but setting it to HDMI RGB or YCbCr444 resolves it, which is weird because it worked with my GCVideo modded Gamecube with no issue. So far it’s worked on my OSSC at 640×480 and Wii (720×480), including my PC at 640×400 and even the 320×240 at 120hz I’ve mentioned before.