Reply To: Lost sync.

#8534
marqs
Participant

That’s usually related to low-quality cables – you can try setting “analog sync LPF” to max mitigate the issue (and upcoming 0.72 fw should help also), but getting higher quality cables wouldn’t be a bad thing either.