Reply To: TV compatibility report thread

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support TV compatibility report thread Reply To: TV compatibility report thread


240p x2: NO
240p x3: NO
480i: NO
480p: YES
480p x2: NO
480i passtr: YES

TV firmwware version at the moment: 1154

Yes, unfortunattely there is no 240p support for this TV model at the moment. I tried all the 3 HDMI ports of the TV, all available picture modes (game mode, HDR mode and even soccer mode) and “HDMI UHD color function” (exclusive function from HDMI port 1), with no success. When turned on the OSSC, the TV detects resolution in as “SD 720X480 / 60p” and the pattern screen is shown normally , but when I turned on the 240p console (e.g. Sega Genesis), all I got is a black screen following an warning “resolution not supported”. The not supported resolution that TV detects is “720X480 / 60i”. On OSSC, the display shows “AV1: RGBS 262p 15.67kHz 59.84Hz” with green led, if INFO button on remote control is pushed, “Vmod: 240p LO: 524 VSM: 0” is shown. I also tried to change TX MODE between “HDMI and DVI. Nothing changes.

Here is the instructions manual (that includes all supported resolutions info) for reference: ENG_US-JZISDBK-1.1.1.pdf
Maybe in future OSSC firmware updates this information can be considerable.

OSSC fw. v0.73


– NTSC Sega Genesis using SCART “raw boosted sync” cable from retro_console_accessories. I get 480i with Sonic 2 (2 players screen) adjusting H-PLL Pre-Coast=3 and H-PLL Post-Coast=3.

– NTSC SNES Mini modded with RGB Amp from retrofixes, using SCART csync cable from retrogamingcables. To get it working flawlessly on my Panasonic TV, I adjust Analog sync LPF=30MHz and H-PLL Pre-Coast=0.

I have this same TV and tried with these two consoles (although with HDRetrovision’s component cables instead of SCART) and had the same problem. It’s weird because I know the TV is 240p compatible because I was previously able to play both these systems directly connected to the TV, and the TV even recognized their signals as 240p and displayed them flawlessly. I’m on the same firmware as well. Hoping future firmware updates can fix this.