Reply To: [Solved] Xbox 480p game won't sync (timesplitters 2)

NewHome Forums OSSC, OSSC Pro and DExx-vd isl OSSC – Discussion and support [Solved] Xbox 480p game won't sync (timesplitters 2) Reply To: [Solved] Xbox 480p game won't sync (timesplitters 2)

#24255
BlueStinger
Participant

Problem “solved” ! I re-installed the softmod and launched the game from the softmod menu and the game now runs and runs at 480p. I was trying to keep my console as “authentic” as possible that’s why I softmod it, converted it to be able to output 480p and remove the softmod, I guess I’ll have to keep this ugly dashboard then…

Neat bonus / weird fact : Now Broken Sword 3 runs at 480p too… I still don’t understand what was the issue, but it’s cool

Thank you for your help guys !

——— NOT RELEVANT ———- DON’T BOTHER READING MORE ———-

For future google search (it might be helpful to someone else someday):
Can I remove the softmod and still access HD signals ?
Answer : Yes ! Removing the softmod won’t cancel what you did with Enigmah, you can output 480p, 720p or 1080i even after deleting the softmod