Reply To: Losing Sync (PS1)

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support Losing Sync (PS1) Reply To: Losing Sync (PS1)

#24856
NewYears1978
Participant

That was my thought – just thought it was weird that everything else worked.

It does seem that dropping the Vth down REAL low to 56 (from default 123) might have helped..it stopped going out with Night Sword in FFT..but I am testing the other games now to see what happens.

Thanks for your help I really appreciate it. Will report back in a few.

Update: Fixed in Metal Slug X also – the part it was glitching the screen was flashing white on and off (explosion after a boss)
Update2: XenoGears also fixed, this one was the biggest culprit it would happen 10-15 times in the opening sequence (the screen flashing white constantly)

Seems maybe this solved it! Can you tell me why just for my reference – like to learn what is going on.

Update 3: So back in FF7, there’s a scene on the train where the screen keeps flashing, and now it loses sync over and over at that 56..I had to move it back to 123 for this game to work.

So is this normal? I shouldn’t have to change this setting for different games right? Is my cable messed up? Going to try direct connection to the OSSC.

Update 4: Connecting direct to OSSC via SCART works fine (even back at 123 mV)

I realized that I no longer need the Component switch, I had that when I used to have everything connected to CRT. Removing that should allow me to cut out that, the component SCART adapter, and audio breakout – that removes 3 possible issues. I will then test again and report back

Update 5: Sorry for so many edits..trying to work through it. So I now have my NES, SNES and PS1 going via SCART directly to the HAMA SCART switch and then into the OSSC – that seems to have solved the issue. So I probably had some connection issues with all those adapters…they were pretty flimsy.

This might be my solution =D And since my only component unit is PS2 I can just hook that one directly to my CRT

Further testing to make sure though the issue is really gone though 🙂