Losing Sync (PS1)

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #24829
    NewYears1978
    Participant

    Hey all – I seem to be randomly losing sync (black screen for a moment) on my PS1.

    This never happens on NES or SNES. It’s not during menus, but seems to be when certain spells or effects happen in games (odd????)

    Examples: FFT – when casting “Night Blade” – in Metal Slug X it happens randomly (seems to be explosions), Also happened during combat in FF7 I am using a SCART Sync on Luma (from Retro gaming UK)

    Any advise would be helpful – thanks 🙂

    (I assume it’s a resolution switch but I was not aware games switched during actual gameplay..thought it was menus only…if this is true I wasted money on the OSSC as so far I can onl yuse NES and SNES with it stable, and PS1 and PS2 I need to use with CRT, which defeats the purpose of getting an OSSC (to get rid of huge CRT)

    Frustrating 🙁

    Someone mentioned using some device in conjunction with the OSSC to stabilize the signal but I am not sure what it is (some EDID or something?)

    #24834
    NewYears1978
    Participant

    Update – during XenoGears it cuts in and out in and out during the opening cutscene with the mechs battling.

    This can’t be nornal??? There should not be resolution switches happening in the middle of the gameplay cutscenes right? I mean one after the other.

    #24835
    BlueStinger
    Participant

    It doesn’t happen to me in FF7. Have you tried switching HDMI cables already ?

    #24836
    NewYears1978
    Participant

    Not yet – could that cause sync drop? It’s specific times in each game. Very odd …about 50% of the games I hvae tested have it in some form at certain points.

    I mean I knew about menu switches like in Chrono Cross but during gameplay seems super odd.

    I started making a list of tested games that do it and don’t:
    FF7 During Combat certain spells
    FFT Certain Spells (Night Sword in the opening tutorial mission does it every time)
    Metal Gear Slug BKG transitions (such as after you beat the first large tank and all the bkg danges to a darker color) or explosions
    XenoGears All over Cutscenes
    Legend of Dragoon Transition in scenes and battle

    Other games are fine so I don’t know how a cable could cause that. It’s not “random” but specific things that cause it.

    These games had no issues:
    Street Fighter Collection 2
    Megan Man
    Vagrant Story
    Strider
    Castlevania: Symphony of the Night

    Apparently there is a lot of switching on PS1 games..I did not know this. I guess I will have to hook my PS1/PS2 to my small 20 inch CRT…kind of defeats the purpose of me getting rid of my my large CRT and getting an OSSC though 🙁

    #24842
    BlueStinger
    Participant

    I’ve only one save of FF7 right now and I’m in the boat from Junon to Costa del sol, if I have the spell(s) you’re talking about I could try it myself. And yes, if it happens only with certain actions then it seems weird. Is the “sync drop” registered on your OSSC (meaning it says “no sync”)? Or it’s just on your tv (the picture goes black or something)? If it’s the former, yeah, don’t bother trying another HDMI cable, it means it comes from the OSSC itself or before that.

    #24846
    Steo
    Participant

    I’ve heard before that there are certain games where the scanline count alternates between each frame, but I can’t remember if that was PS1.

    #24847
    NewYears1978
    Participant

    Sync drop on OSSC for sure, orange light comes on for 1 second then it flashes and resyncs.

    I mean it’s not the OSSC’s fault, it’s the HDMI handshake when the OSSC recvs a new resolution the monitor has to reconnect the HDMI with the new res. But I figured by now there was a workaround..I didn’t know so many games had resolution switches and definitely didn’t know ANY had it during GAMEPLAY or movie scenes.

    I just bypassed my OSSC and hooked to my CRT and all works fine. So it is definitely the HDMI handshake when using the OSSC..

    Sucks 🙁

    #24852
    marqs
    Participant

    That doesn’t sound normal. If the drops are related to sudden brightness changes, that’s usually a sign of noise coupling on the sync line due to e.g. weakly shielded cable. Assuming you have “Analog sync LPF” set to max (2.5MHz), you could also try tweaking “Analog sync Vth” to see if it makes any difference.

    #24853
    Steo
    Participant

    It reminds me of a broken CRT I had that used to lose sync if the screen suddenly went from dark too bright and vice versa. The only PS1 game I’ve really tried myself is Rayman, but I have the same Luma cable from RetroGamongCables. I could try get my hands on another game that’s causing you issues and try it but there must be some kind of shielding issue somewhere.

    Also it was Dreamcast I was thinking of where some games wouldn’t sync, not PS1.

    #24854
    NewYears1978
    Participant

    @marqs – Yes it does seem possibly related to brightness maybe, it happens with spells or explosions so it’s possible the screen could be going white or something. But it is SPECIFIC spots of all these games (same spot every time)

    I do have 2.5MHz set – I have never touched Analog sync Vth or anything else on those screens (as I wasn’t sure what they did).

    Could it be caused by something in my setup?

    I have my consoles NES, SNES and PS1 RGB (all cables from retrogaming.uk) into a HAMA SCART switch, then that goes to a SCART audio breakout – then into a SCART to Component adapter and then component switch, which feeds into my OSSC.

    I will try messing with the setting you mentioned, although I have no issues with sync in PS2, NES or SNES (in PS2 only if the game switches res during a menu or something)

    #24855
    marqs
    Participant

    With such device chain a lot can go wrong. I’d first try with PS1 directly connected to OSSC and if it’s stable, then eliminate one element in the chain at a time.

    #24856
    NewYears1978
    Participant

    That was my thought – just thought it was weird that everything else worked.

    It does seem that dropping the Vth down REAL low to 56 (from default 123) might have helped..it stopped going out with Night Sword in FFT..but I am testing the other games now to see what happens.

    Thanks for your help I really appreciate it. Will report back in a few.

    Update: Fixed in Metal Slug X also – the part it was glitching the screen was flashing white on and off (explosion after a boss)
    Update2: XenoGears also fixed, this one was the biggest culprit it would happen 10-15 times in the opening sequence (the screen flashing white constantly)

    Seems maybe this solved it! Can you tell me why just for my reference – like to learn what is going on.

    Update 3: So back in FF7, there’s a scene on the train where the screen keeps flashing, and now it loses sync over and over at that 56..I had to move it back to 123 for this game to work.

    So is this normal? I shouldn’t have to change this setting for different games right? Is my cable messed up? Going to try direct connection to the OSSC.

    Update 4: Connecting direct to OSSC via SCART works fine (even back at 123 mV)

    I realized that I no longer need the Component switch, I had that when I used to have everything connected to CRT. Removing that should allow me to cut out that, the component SCART adapter, and audio breakout – that removes 3 possible issues. I will then test again and report back

    Update 5: Sorry for so many edits..trying to work through it. So I now have my NES, SNES and PS1 going via SCART directly to the HAMA SCART switch and then into the OSSC – that seems to have solved the issue. So I probably had some connection issues with all those adapters…they were pretty flimsy.

    This might be my solution =D And since my only component unit is PS2 I can just hook that one directly to my CRT

    Further testing to make sure though the issue is really gone though 🙂

    #24863
    BlueStinger
    Participant

    So this is fixed for good now ?

    #24864
    NewYears1978
    Participant

    I believe so – going to do some extensive testing to make sure. It seemed to be a bit flaky but so far bypassing all that other crap seems to have fixed it. I will report back after I test several games that were messing up.

Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.