16:9 Monitor Stretch Issue

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support 16:9 Monitor Stretch Issue

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #21045
    ThaRixer
    Participant

    Hey, so i’ve been trying to use my 1ms Monitor to play and stream PS1 and PS2 games. The model of my monitor is the ASUS VG248QE, and there is no way to turn the screen to 4:3 in the settings. It simply stretches the image to 16:9 in 2x and 4x mode on PS1 and on all modes on PS2. For whatever reason 1x and 3x is in 4:3 for PS1, and i gotta say 3x 4:3 PS1 looks gorgeous. Is there a way to prevent this stretch from happening using the OSSC or the remote?

    Thanks in advance – ThaRixer

    #21046
    BuckoA51
    Keymaster

    There’s not I’m afraid, however it would be extremely unusual not to have a 4:3 setting for 480p output mode since there was plenty of anamorphic widescreen and 4:3 content in that resolution.

    #21067
    nmalinoski
    Participant

    I have a pair of Asus VW224U monitors that also lack any aspect ratio controls (or scaling controls for that matter); everything gets stretched to the full size of the panel regardless of source aspect or resolution. If newer Asus monitors still lack this functionality, it sounds like Asus doesn’t care to include it. :/

    #21073
    Galdelico
    Participant

    If newer Asus monitors still lack this functionality, it sounds like Asus doesn’t care to include it. :/

    To confirm what Bucko said, I’ve bought an Asus VG275Q, recently – which I believe is a 2017 monitor, and TN like OP’s one – and it provides an extensive screen ratio control. Even my much older (as in, 7 or 8 years older) VW246H had a simple 4:3/16:9 toggle, under its own OSD settings menu.
    The only thing I can think of, the newer dyspay is labeled as ‘gaming monitor’… Could it be that the more ‘desktop’ or ‘office’ oriented models simply dropped some less relevant feature?

    — EDIT —
    Aside from the fact OP’s monitor is indeed intended for gaming, according to this video, at around 50 sec it’s possible to see an ‘Aspect Control’ option, under ‘Image’. It’s grayed out, there, but it should be possible to change it from ‘Full’ to ‘4:3’ with sources that provide the correct support.

    #21093
    ThaRixer
    Participant

    So i actually figured it out somehow. The option to go 4:3 is never there on the main monitor, until you switch from DVI display to HDMI. When you’re there and the game feed is strethced to 16:9 by default, the option to go 4:3 THEN unlocks. You may also have to be a in a specific color mode, but i was just on Standard mode and it worked fine. Can’t speak for any later models, but i just thought i’d update you guys on how i fixed it.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.