240p problems with magewell external usb capture card

NewHome Forums OSSC, OSSC Pro and DExx-vd isl OSSC – Discussion and support 240p problems with magewell external usb capture card

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #10364

    Here’s an example of the problem: https://www.youtube.com/watch?v=NJVqeYp6_g8

    With 240p input tested using snes and nes I’m getting flickering, disappearing image, and cutoff at the top 15% of the rows (which occasionally reappears) when feeding the output of the ossc to a magewell hdmi->usb external capture card. The same ossc output going into a optoma projector or a LG LCD works perfectly. The problem is present with both line doubling and tripling. If I run an interlaced game on the snes it displays correctly on the capture card.

    What works when using the ossc:
    – All 240p (snes, nes) and interlaced (n64) input to the ossc and then to the projector.
    – Line doubling and tripling both work fine to the projector.
    – n64 games to the capture card.
    – snes interlaced games to the capture card.

    NOTE: Framemeister output works fine for 240p to the capture card.

    What doesn’t work when using the ossc:
    – 240p input with a variety of different settings to the capture card.

    I’ve tried pretty much everything in the menu I can find. Even things that should be unrelated. I’ve also tried 2 different DVI to HDMI cables. I’m not sure what the capture card doesn’t like about the scaled 240p HDMI signal. Any suggestions on what to try are appreciated including things I can try changing in the firmware source code.


    NES/SNES 240p have varying hsync period at top of the frame, generating some jitter to output pixel clock signal. That goes beyond capabilities of some receivers, and it sounds like Magewell’s capture card belongs to that group. Check if there is a driver/configuration option to allow higher input bandwidth – that’s how SC512N1-L capture card can be made to accept linedoubled/tripled SNES 240p signal.


    No luck getting the Magewell capture card to work, but I did pick up a Micomsoft Xcapture-1 which works great.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.