480i on PS1 Squashed Aspect Ratio

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support 480i on PS1 Squashed Aspect Ratio

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #36384
    Mr. Awesome
    Participant

    I’ve had my OSSC for a few weeks now and am loving it. Just about every mode I’ve thrown at my computer monitor works. I can even use passthrough for interlaced content, since my monitor can deinterlace. However, I have had issues with PS1 480i using the AV1 RGB input. For reference, I have had no problem with 480i with my Saturn, Dreamcast, PS2, Wii, or original XBox. The problem is, whenever PS1 games output 480i, I wind up with a squashed aspect ratio and fuzzy visuals. The same happens with both bob deinterlacing modes, the lace 3x, and the passthrough. Does anyone know if there is a scaling setting I need to change to display the proper aspect ratio? 240p works perfectly fine with my PS1 and 480i doesn’t appear that often on PS1 so it’s not a huge deal if I can’t fix it, but it would be nice to see 480i content to display properly.

    • This topic was modified 6 months, 2 weeks ago by Mr. Awesome.
    • This topic was modified 6 months, 2 weeks ago by Mr. Awesome.
    #36389
    BuckoA51
    Keymaster

    Is it a PAL or NTSC PS1 console? PAL or NTSC software?

    #36395
    Harrumph
    Participant

    Is it squashed vertically or horizontally?

    #36401
    Mr. Awesome
    Participant

    I’m using an NTSC PS1 and the resolution is horizontally squashed. NTSC software, I haven’t yet tested any PAL games that have interlaced output.

    Here is a comparison of what 240p and 480i looks like using my setup: https://i.postimg.cc/26svbd2N/6-B2099-D2-A837-41-CD-A84-E-E36-B0120473-E.jpg
    https://i.postimg.cc/gkP8GDxv/58-BB6-F8-C-BF00-4-C2-A-902-B-ABF8736-F13-EC.jpg

    #36415
    BuckoA51
    Keymaster

    I’ve honestly never seen that before, I guess setting your monitor to 16:9 would fix it (then mess up your 240p games)?

    #36417
    Harrumph
    Participant

    Try setting h.active to 704.

    #36422
    Mr. Awesome
    Participant

    Bucko, funny thing about widescreen. When using my PS1, setting my monitor to Wide actually still preserves the aspect ratio of 240p stuff, but with 480i, it stretches the image all the way across the screen. Harrumph, I’ll try out your advice, I’ll let you know if it works.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.