A question about 625p

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support A question about 625p

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #37240
    ulihox
    Participant

    If I feed my ossc through vga input (av3) with 625p from a dvdo iscan ultra I get 800×600@50hz video mode. Is that ok?

    • This topic was modified 5 months ago by ulihox.
    #37245
    nmalinoski
    Participant

    If we’re talking PAL, that would be 576p (625 lines) and should be detected as such, not 800×600. Is the DVDO upscaling to 800×600?

    #37253
    ulihox
    Participant

    The DVDO ultra only deinterlaces, it can’t upscale. It’s feeded with 576i, from a PAL PS2, and it outputs 576p.

    If I chain the dvdo to OSSC, through AV3, it treats 576p as 625p and outputs 800×600@50hz (I think it should be 640×480@50Hz).

    Pressing the info button, it shows:
    Prof.0 800×600
    625p 540006

    That must be a bug.

    #37264
    paulb_nl
    Participant

    The OSSC only chooses PC resolutions through AV3. That’s why it detects it as 800×600 instead of 576p.

    #37321
    uchristo
    Participant

    I think I got a similar problem here:

    Manual Selection of Input Profile

    Unfortunately, nobody seems to pick up this issue.

    #37367
    ulihox
    Participant

    I’ve just solved the issue using a VGA to ypbpr cable. Using AV2 input the output is 576p (720×576) while through AV3 it was 800×600.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.