Advice for no image with Dell Ultrasharp 2007fpb and Avermedia LiveGamer C985

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support Advice for no image with Dell Ultrasharp 2007fpb and Avermedia LiveGamer C985

Tagged: , , ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #37639
    The_A_Drain
    Participant

    Hi guys,

    I’ve just purchased an OSSC through amazon, and I’m having a lot of trouble getting it set up, I’d really appreciate if anybody has any advice, or experience using similar gear.

    With Dreamcast via VGA cables (admittedly cheap ones I have from back in the day, nothing special, no brand VGA, but they work perfectly when plugged directly into the Dell Ultrasharp 2007fpb, and reasonable quality when I plug them into a cheap amazon VGA2HDMI box and pass it through to the capture card.

    Dreamcast VGA in – HDMI out with a HDMI to DVI cable into the Dell Ultrasharp 2007fpb

    I’m using the DTV 480p mode, and setting h active to either 640 or 720 and it’s making no difference. I can’t get the Dell to display a signal, it recognizes that a cable is plugged in, and if I change the output to 5x it even recognizes that this is out of spec (as it’s 1920x1080p) but on passthru, 2x, 3x or 4x, it just gives me a black screen and suggestion that my computer might be sleeping. Changing the Full TX on/off doesn’t matter either. I can’t use DVI mode as that options doesn’t appear in my menu where the wiki says it should be. (Firmware 0.83 so I’m hoping it will appear after an update, but a <2gb non-hc microsd card is not something I just had lying about in 2020 so I had to order one)

    Dreamcast VGA in – HDMI out, into the Avermedia LiveGamer C985 capture card

    Similar situation here. With TX off, 480p auto, I get a (slightly horizontally squished) image, with some horizontal ghosting that is way worse than anything I get with a cheap vga2hdmi converter, but it works. If I change it to DTV 480, I get a static image of the frame it was on when I switched then nothing. If I use 2x I get out of range error. And if I stop the feed, manually set it to 720×480 input, it thinks its receiving an image that is extremely tall and won’t fit on the screen, but it’s also the same as before, I get a single frame that is just stuck on that frame.

    I’m seeing similarly weird results with the PS2 via RGB with the retrorgb packapunch cable, can’t get it to work over HDMI to DVI into the dell Ultrasharp at all, no matter what settings I change. And the capture card will only handle 2x with bob deinterlace, anything else I either get a black screen or out of range. This is extremely disappointing to be honest.

    I know that my capture card is pretty old, and that a 4:3 dvi monitor isn’t exactly the intended screen for use here, but I’ve seen other people use an OSSC with this monitor and have success. I bought it for streaming arcade boards primarily (I’m waiting on more equipment before I can test that) but I’m surprised with the compatibility issues.

    Is what I’m seeing expected or is this unusual for the equipment I’m using? If there’s any advice you guys could give to get me up and running I’d really appreciate it.
    Cheers!

    #37697
    Harrumph
    Participant

    DVI mode is where it has always been afaik, under output options.
    You don’t need a <2 GB SD card if you are on 0.83, that was for way earlier fw versions.
    If you update to 0.85 you can try using setting VIC mode manually (under compatibility options). You can google which VIC is for which output format.

    Reset settings is always worth a shot also.

    If the monitor has proven compatible for others, maybe start suspecting your VGA cable anyway…

    #38676
    digg90
    Participant

    Coincidently I just hooked up my OSSC (firmware 0.82a) to a 2007fbp tonight. No image. Monitor goes into standby mode. I tried two HDMI to DVI cables to no avail. Everything works with my Lenovo LT1913p monitors but not this Dell. I’ll upgrade the firmware and try out some of the suggestions above (setting VIC mode).

    #38709
    digg90
    Participant

    Got it working. Now not sure if it has anything to do with the original posters issue. I just had to set TX Mode to DVI (from HDMI RGB) and it worked.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.