Atari 130XE with VBXE upgrade?

NewHome Forums OSSC, OSSC Pro and DExx-vd isl OSSC – Discussion and support Atari 130XE with VBXE upgrade?

Viewing 8 posts - 16 through 23 (of 23 total)
  • Author
    Posts
  • #20157
    STNoob
    Participant

    Nice one! Thank you very much for testing!

    #20159
    BuckoA51
    Keymaster

    Can you give me the settings you “tweaked around” with and I’ll put them on the wiki thanks 🙂

    #20176
    slaapliedje
    Participant

    Damnit, sorry I thought I replied to this, but it was on my phone…

    So I used the above suggestions with H.Active, but in the same area under advance settings I changed the H and V Synclean and Backporch to move the screen up / down and left / right.

    I saved out the profile, is there any way to export those and upload them?

    Edit: and of course the Allow Upscale 2x was turned ‘on’ to get rid of the vertical lines.

    #20181
    paulb_nl
    Participant

    Using LineX2 and upsample2X is the easiest way to get a good image because it samples at twice the sample rate but to get the sharpest image you need to set Upsample2X off and tweak H.samplerate and Sampling phase.

    #20194
    BuckoA51
    Keymaster

    Easier said than done without a test pattern though!

    So basically, V Active 400, Allow Upsample 2x and adjust backporch as necessary?

    #20196
    slaapliedje
    Participant

    Yeah, I think part of the problem is TVs tend to accept various signals a bit differently than others. For example, I have a 3D TV that is 1080p. So will probably accept some signaling that some of the newer 4k ones will not. At least it supports a 1:1 ratio, for older consoles, that’s glorious!

    But yeah, that’s basically what I did, tweaked backporch and synclean until it was centered up/down as best it could be. I think I probably stretched mine out, because I’m sure the 640×400 is supposed to have black bars on the side larger than what they are.

    #20198
    paulb_nl
    Participant

    That background is a 1 pixel checkboard pattern which is a perfect pattern for finding the sample rate 🙂 https://youtu.be/EBStHr4XCTg?t=1m23s

    #35500
    Marlin Followell
    Participant

    OK, I need a little help here. I have ST high resolution displaying on my monitor. I have Allow upsample2x turned on, so the lines are gone and the picture looks pretty good. The problem is that the screen is off-center and the top and right are cut-off. I see that slaapliedje said he adjusted made adjustments to H.Active and V.Active and changed the H and V Synclean and Backporch to move the screen up / down and left / right, but I can’t find where to do this.

    I mean, I see those options under Adv. Timing, but they appear for each of 29 different resolutions, and I have no idea which one to adjust. I’m using Line2x mode with high resolution and my monitor says the resolution is 1280×768. I don’t see a resolution in Adv. Timing that equates to this. I’ve tried modifying the settings mentioned under any resolution listed that seems close, but nothing I do makes and difference in the image or its position on the screen.

    Does anyone know what I’m doing wrong or where I should go to make these adjustments?

    Thanks.

     photo IMG-3206_zpsnu4xzatj.jpg

Viewing 8 posts - 16 through 23 (of 23 total)
  • You must be logged in to reply to this topic.