Audio issues with HDMI to VGA adapter

NewHome Forums OSSC, OSSC Pro and DExx-vd isl OSSC – Discussion and support Audio issues with HDMI to VGA adapter

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #21321
    SamuelHan
    Participant

    Hello guys,

    I’m using an OSSC 1.06 with firmware 0.78a for nearly a year now and I’m totally satisfied with it so I would first thank you for your hard work !

    Unfortunately for me I’m using a Sony W705 series as main TV, so the magic device can’t go full power and I was looking for an alternate solution, so I’ve decided to use and old lcd monitor with only VGA and DVI connections.

    I’ve no problem with video, as I can reach line 4x with no problems but the audio is buggy.

    I’ve tested two configurations, first a Neo Geo AES with a packapunch scart cable with a jack for stéréo and there is no audio, a second with a pc engine scart cable ( I have also a packapunch csync cable but the OSSC doesn’t seems to like it) and the sound is awful (cracks and parasites).

    I try to hook a ps3 to the converter with the same HDMI cable and I don’t have any audio issue.

    I’ve searched over the web during a couple of hours but no one seems to have the problem, so maybe i’m doing something wrong.

    Thanks in advance for your answers.

    #21353
    BuckoA51
    Keymaster

    DVI monitors often have limited or no support for audio at all, that’s probably the case here unfortunately.

    #21358
    SamuelHan
    Participant

    Hello,

    Thanks for your answer but if the problem come from the monitor, how can you explain the fact that when I hook a ps3 to the same monitor, with the same adapter and hdmi cable I don’t have any audio problem ?

    To be sure I also hook a dreamcast directly in VGA and no problem with audio so far.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.