Checker pattern displays, OSSC syncs – No video output of game

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support Checker pattern displays, OSSC syncs – No video output of game

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #41831
    CapTec
    Participant

    So I have an odd problem. I can hook up a console via SCART to the OSSC no problem. I’ve tried using a SCART/RCA lead to various consoles. I’ve tried a Sega Megadrive, PSX and a NES so far.

    All of them sync up according to the OSSC LCD display. I only get a black screen and no audio however. I’ve tried various line doubling settings and so forth but nothing actually works. I can verify that the OSSC is outputting a signal to my TV as the OSD works just fine for navigating menus with the remote.

    Am I just missing something obvious or does this sound like a more serious fault?

    #41849
    Harrumph
    Participant

    You have composite cables, not rgb cables.

    #41861
    CapTec
    Participant

    Yeah you’re right. I did done goofed. Urrgh. Thanks for the tip.

    #41863
    BigJon1995
    Participant

    Hi! there! My OSSC is not showing any video or sound. It turns on and the front led flashes wen I press a button on the remote. However I think I know what I did to make this happen I plugged in the wrong AC adapter. So I’m guessing I’ll new to send it of to have it repaired

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.