Compatibility problems with HDFury3 during resolution switches?

NewHome Forums OSSC, OSSC Pro and DExx-vd isl OSSC – Discussion and support Compatibility problems with HDFury3 during resolution switches?

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #53370
    Wouter Jansen
    Participant

    For the most part the OSSC works great with the HDFury 3 to connect to a VGA monitor. There is a problem when resolution switches occur such as games with 240p and 480i content. The HDFury will take a few seconds to get a picture again and the sound in the HDFury is distorted. In some cases the picture is also distorted with wave lines. This is fixed by changing the input to something else first and then back on the OSSC. I think something goes wrong with the HDMI handshake with the HDFury.

    There is no problem capturing from the OSSC in the Xcapture-1 capture card. These switches are virtually seemless and no audio problems.

    Example of a problem game is Pokemon Stadium on the N64 that switches constantly between 240p and 480i. Another is whenever the Gamecube switches between 576P to 480p such as when booting into the Gameboy Interface software via component cables through the OSSC.

    I am using OSSC version 1.7 (I just received it last week). I first tried the firmware it came with 0.81 and I’ve updated it to 0.90 but the same problem remains. I’ve updated the firmware on the HDFury 3 as well.

    Are there some settins I could try to tweak to maybe remedy the problem?

    #53414
    BuckoA51
    Keymaster

    You can try Compatibility->Full TX setup

    Must admit I’ve not noticed this with my HD Fury 3 although I’m fortunate to have a multisync so I would play games with transitions directly on the monitor.

    Might be worth telling the HD Fury guys about this too.

    #53435
    Wouter Jansen
    Participant

    Thanks, turning on Full TX Setup does fix the audio/video distortion after resolution switches.

    Some switches take pretty long. Notably 576p on the Gamecube to 480p can take around 10 seconds (passthrough). 240p to 480i is usually around 3 seconds (X2). Is there something I can try to see if it improves these transition times?

    The Xcapture-1 is almost instant after every switch so there is something with the HDFury causing this delay.

    #53443
    BuckoA51
    Keymaster

    Is there anything else in the video chain between your HD Fury 2 and your OSSC?

    #53483
    Wouter Jansen
    Participant

    Yes, it is connected directly with HDMI between the OSSC and HDFury 3.

    #53504
    BuckoA51
    Keymaster

    Hmm, I don’t see any way around this problem then, you could ask HD Fury support if they have any ideas.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.