Crackling sound with HDMI to VGA adapter

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support Crackling sound with HDMI to VGA adapter

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #24669
    Xtro
    Participant

    Hi, I just got my OSSC and been trying it this evening. Everything seems to work OK minus the sound. My setup is OSSC 1.6 firmware 0.82a, conected to Tendak HDMI to VGA converter to a VGA CRT and outputting audio from the Tendak to monitor speakers. If I connect the OSSC to a LCD TV direct by HDMI sound is OK in all inputs, but when I use the Tendak adapter to the CRT then I have only but crackling sound, changed all options in OSSC without any success, even tried to downgrade to 0.78a firmware but same result. The Tendak adapter works OK if I connect to a NES Mini Classic, sound is OK then, so must be the way OSSC encodes the sound to HDMI. Tried different cables, and changing AV1/AV2 audio switch position (AVI audio output works too).
    Anyone with a similar setup? What else can I try?

    #24672
    nmalinoski
    Participant

    Which console(s) are you running through the OSSC when you experience the crackling?

    #24677
    Xtro
    Participant

    PlayStation 2, Dreamcast, Wii and original Xbox. I dont hear any sound from the consoles only this crackling sound like the jack was bad connected.

    #24732
    Xtro
    Participant

    Tried latest bugfixed firmware from marqs and didn’t help for my problem

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.