Dark lines around/across bright objects

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support Dark lines around/across bright objects

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #27431
    Pickleloaf
    Participant

    I wasn’t sure what to look up for this issue. I’ve worked on the settings for both a Turbo Duo connected via RGB SCART and a Famicom connected through a Retrotink/HDMI to Component adapter

    Both of them show the same sort of discoloration when there are bright objects over a dark background

    https://imgur.com/a/Vs1ZNDY

    I took this higher angle shots since you can see the effect more clearly when not facing head on

    Does this look like a TV thing? OSSC settings thing? something else?

    Thanks

    #27433
    BuckoA51
    Keymaster

    Hard to say, have you done any kind of TV calibration, make sure you’re not running it over bright?

    #27434
    SavagePencil
    Participant

    Are you running the standard Generic 4:3?

    Have you verified that the same TV input and HDMI cable (plugged into a known-good HDMI source) doesn’t produce the issue?

    #27437
    Pickleloaf
    Participant

    Maybe it is a TV settings thing. I’ve never messed with brightness or contrast much. It’s a new smallish 1080p tv. Vizio

    Brightness/contrast were set right in the middle so maybe toying with those will help

    I see the same issue with a Genesis through OSSC.

    the picture with a PS4 on the same hdmi input looks good as far as I can tell. I’m not sure if that’s the best comparison?

    #27438
    Pickleloaf
    Participant

    On the OSSC settings, I’m using

    320×240 on genesis
    256×240 on PCE

    I can’t remember on famicom- i hadn’t saved those settings yet, but I think it may have been 256×240 also

    All three of these were at Line5x, but you can see the issue across all the modes

    #27439
    Pickleloaf
    Participant

    SUper Famicom as well
    Line3x mode
    320×240

    #27479
    SavagePencil
    Participant

    But the issue is also present if you go to Generic 4:3?

    #27562
    Pickleloaf
    Participant

    yes unfortunately so. i adjusted the TV to a much lower brightness then the contrast a lot higher and got most of it to disappear. i can still see it mainly on the Famicom connection. Maybe it’s just the TV itself, I can’t really tell

    #34672
    Pickleloaf
    Participant

    Recently tested this as well with a super Famicom using 5x
    Link to the past and mega man x both have the dark bands

    It will appear across the screen where text appears for example

    #34729
    Pickleloaf
    Participant

    Trying to attach an example

    Example 2

    #34730
    Pickleloaf
    Participant

    Example again

    Example

    #34731
    Pickleloaf
    Participant

    This is on another TV – a 1080 Samsung maybe 5 years old?

    Different tv example

    #34766
    Pickleloaf
    Participant

    This banding does not show up when using a cheapie scart upscaler I bought on Amazon

    But I cannot figure out what setting or combo of settings on the OSSC May clean thus up

    Do I have a bad OSSC?

    #34767
    Pickleloaf
    Participant

    My reply with my photos from an HDMI computer monitor disappeared

    But it showed the banding in the same general location

    Monitor

    #34728
    Pickleloaf
    Participant

    SNES Example 1

    SNES example 2

Viewing 15 posts - 1 through 15 (of 17 total)
  • You must be logged in to reply to this topic.