Default boot input / type?

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support Default boot input / type?

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #22937
    Rix
    Participant

    Have read through a lot of documentation, and at least 10 searches and haven’t been able to find the answer to this. I apologize in advance because it seems like something so simple, I’m probably stupid and missing something.

    How do you get the OSSC to boot up and select a default input, and input type?

    I ask this because – I have set everything up and saved it to a profile (0, and then when that didn’t persist through a reboot I saved it to 1 for good measure) but when I reboot the OSSC it “forgets” to use AV1 with RGB+S. I’m running a Capcom arcade PCCB through a RGB/SCART output setup. The video comes into the OSSC on AV1 with normal RGB+S via SCART (no audio), and exits via HDMI (new box, running firmware .78 – maybe I should upgrade when time permits?) I noted that the scanline (18%), and line multiplier (Setting 4, 960p in my case) were saved. But I still had to pull out the remote, lean behind my arcade cabinet, and awkwardly press a (poorly) labeled button on the remote for AV1/RGB+S :).

    I have some programmable IR devices, so I could in theory set something up to just issue the input/type command on bootup of the OSSC based on a delay timer, but I swear there has to be a simpler (and cheaper) option. It’s never advantageous to re-invent the wheel.

    The turn on sequence is not exactly an easy dance, I tore two ligaments in my knee recently and I’ve had a resurgence in my love for gaming due to my lack of mobility. It’s very hard to do the dance every time I want to play, really sucks! Help!

    #22938
    Harrumph
    Participant

    It’s in the settings menu.
    http://junkerhq.net/xrgb/index.php?title=OSSC#Settings_opt.

    EDIT: And yes you need to update FW, these features were added in 0.80 and 0.81.

    #22973
    nmalinoski
    Participant

    It’s in the settings menu.
    http://junkerhq.net/xrgb/index.php?title=OSSC#Settings_opt.

    EDIT: And yes you need to update FW, these features were added in 0.80 and 0.81.

    Fixed that link for you. I guess the automatic link formatter doesn’t like trailing periods. Oh, nevermind; I guess Pale Moon automatically strips off trailing periods when opening new links. :/

    #23038
    Rix
    Participant

    Updated the firmware and yup, now it has the option to select a default input! That’s silly that it never had that for so long. Good thing it does now :). I do love the OSSC though, great little box.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.