Dell S2716DG refuses to sync with Raiden II PCB

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support Dell S2716DG refuses to sync with Raiden II PCB

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #20669
    neSneSgB
    Participant

    Just about everything I have tried works okay with my Dell S2716DG 1440p monitor, except the arcade PCB of Raiden II. It will display the game for 1 second, cut out for 5 seconds, come back for 1 second, repeat on and on. Yesterday while messing around, I got it to work consistently if I unplugged and plugged the HDMI cable in, but unfortunately I forgot to write down the settings I had.

    The OSSC reports the input at 285p, 15.97kHz, and 56.05Hz, and the monitor reports the Line2x as 720×480@61Hz. If I keep adjusting the horizontal backporch length, the picture stays stable and perfect, but then goes out when I stop. Neither the OSSC or my XCapture-1 lose sync, only the monitor itself does.

    https://i.imgur.com/r27SxPe.png This is from page 12 of the monitor’s manual, any idea what settings I should try to get this working again?

    Thanks!

    Edit: I should mention that I downgraded my OSSC to 0.78-aud and had it working on that yesterday, but can upgrade to 0.80-aud if needed.

    #20679
    BuckoA51
    Keymaster

    56.05Hz is far from a standard refresh rate, I’m afraid.

    #20681
    neSneSgB
    Participant

    Yeah it’s pretty far off. Only reason I am bothering to keep trying is because it has worked a few times, for several hours at that. When I accidently got it working yesterday, it was stable for the 2 hours I played, with no hiccups whatsoever. Just need to coax the monitor into not cutting out.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.