Firmware 0.79

Viewing 7 posts - 16 through 22 (of 22 total)
  • Author
    Posts
  • #16714
    Trixster
    Participant

    Has anyone tried PAL PS1 games with the new firmware? 0.78 and 0.77 do not work with PAL PS1 for me so I’m currently having to use 0.76, as reported in the lx3 lx4 lx5 thread.

    #16727
    b0nz0beavis
    Participant

    Oh geez, oh man. Gotta wait until I fix my PAL 2-chip SNES to be able to try out de-blur. That Zelda comparison looks awesome. When 2-chip was working, it definitely looked like a smeggy mess compared to SNES mini.

    #16740
    xtrasmiley
    Participant

    Just got my OSSC and not super happy with my SNES (only does 3x mode and has bad bleed) so I’m hoping this update helps.

    Can anyone explain how to update the OSSC with just a Mac? I don’t have access to Windows to do so. Thanks!

    By the way, the OSSC looks GREAT for the Neo Geo, just not my multi-chip SNES. My 1-chip SNES has TERRIBLE color problems, so I don’t know what’s up with it…

    #16749
    Trixster
    Participant

    0.79 sadly doesn’t make PAL PS1 input usable again on a gt50.

    A reverse LPF setting of 9 mostly fixes the picture from my 2-chip snes but as I’m running multiple consoles into the OSSC via a scart switchbox a setting of 9 adversely affects the image from the other machines, so I guess I’ll make do with a slightly smeary snes picture. It still looks pretty great though!

    #16752
    Harrumph
    Participant

    affects the image from the other machines

    Just save a separate profile for the SNES, problem solved.

    #16753
    megari
    Participant

    @xtrasmiley, if you’re comfortable with using the command line, you can just simply use dd to write the firmware image onto an SD card, like so:

    
    dd if=ossc_firmware_image.bin of=/dev/your_sd_card
    

    Just substitute the parameters with the actual firmware image and block device.

    Edit: I think I should add that you have to be absolutely sure that you use the correct block device! The dd command is dangerous.

    #16761
    andychristian
    Participant

    @xtrasmiley I used an app for Mac called ‘Etcher’, which allows you to write an IMG file to SD. Just simply rename the .bin file to .img before you start (also, ignore the warning about the image not being self-booting, as it doesn’t need to be) Takes seconds then you’re good to go with the update process on the OSSC!

Viewing 7 posts - 16 through 22 (of 22 total)
  • You must be logged in to reply to this topic.