Genesis 5x Line Across Screen

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support Genesis 5x Line Across Screen

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #22288
    slickrasta
    Participant

    So I’m using a Genesis model 1 via RGB SCART to my OSSC v1.6 on v0.81a using FireBrand’s 320 Optimal Timing Settings: http://www.firebrandx.com/OSSC/OSSC%20-%20Sega%20Genesis%20320%20Optimal%20Timing.txt Line 3x is beautiful and seems flawless, I like that line 5x enlarges the image a bit though and would like to use it but the one issue it had is a line about two thirds down the screen that’s forever there it shows up mostly when jumping in games like Sonic but during game boot and tons of other places. Any idea what settings I could tweak to help this? I tried adjusting most of the settings I could think of and nothing seems to fix it. Any help is greatly appreciated.

    #22289
    NoAffinity
    Participant

    Can you post a picture of the issue?

    #22332
    slickrasta
    Participant
    #22333
    NoAffinity
    Participant

    I didn’t really see a line, but possibly some screen tearing. Is that what you’re talking about?

    #22338
    slickrasta
    Participant

    Yes I guess so, whatever it is the videos show it pretty clearly. Any ideas?

    Edit: Figured it out it was because 5x res was set to 1920×1080 both 1920×1200 and 1600×1200 don’t have the issue on my 4K TV. I’ll just use 1920×1200 as the 1600 stretches it and I don’t like that.

    #24629
    Floydthebarber
    Participant

    I noticed this screen tearing when in 1080p as well if you go down to 720p or line x 3 mode the screen tearing stops, but then you got that ugly color dot bar at the bottom of the screen.

    #24631
    BlueStinger
    Participant

    You can hide these color bars by using the “vertical mask” option in the “post proc.” menu !

    #25700
    Floydthebarber
    Participant

    Edit: Figured it out it was because 5x res was set to 1920×1080 both 1920×1200 and 1600×1200 don’t have the issue on my 4K TV. I’ll just use 1920×1200 as the 1600 stretches it and I don’t like that.

    I had the exact same problem as you, and tried switching to 1920 x 1200 and no more screen tearing 🙂 Thank you for posting slickrasta. I also did this when playing SNES as I was getting occasional screen tearing while playing SNES in 1920 x 1080 but playing it in 1920 x 1200 completely fixes the problem. I am a happy man!

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.