Image doesn’t seem very sharp

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support Image doesn’t seem very sharp

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #40836
    makeshiftmoney
    Participant

    I think I have set everything up right on my OSSC, I’ve updated the the most current firmware 0.86 and loaded all of FirebrandX’s Saturn and Dreamcast profiles… But I don’t feel like the SCART and Toro respective images are particularly sharp. They are definitely better than composite by far but seeing YouTube videos of game footage makes mine seem pretty low res in comparison.

    I’m a complete noob with all this, am I not setting something correctly? Other than loading profiles and firmware I have not changed anything.

    Thanks in advance for your help!

    #40839
    Harrumph
    Participant

    Sharpness depends on what line multiplication mode you use.
    OSSC wiki – output opt.

    #40947
    makeshiftmoney
    Participant

    I’ve played with the output settings, but the image still seems heavily pixelated on any of them, like if I take a photo of my tv and compare it with a screenshot from a YouTube play through my screen looks really blocky.

    Is there something else I’m missing or am I expecting too much out of my OSSC?

    #40984
    Harrumph
    Participant

    First you write it is not sharp enough, then you say it’s too pixelated/blocky. This sounds like a contradiction to me.

    It would help if you provided some image of what you have and what you want to achieve.

    #40989
    makeshiftmoney
    Participant

    Yeah I got it figured on Reddit. Where people apparently aren’t so condescending with their replies. Thanks anyways.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.