Installation unsucessful :(

NewHome Forums CPS2 digital AV interface Installation unsucessful :(

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #36935
    Mthngn33
    Participant

    Hi,
    I create this post because I try and try and try so many times that at the end I haven’t no idea where I miss something ?( .
    I wish you can help me :saint: .

    Step by step I am going to post pictures of my “work”.
    Tutorial is extracted from retrostuff.org/2019/10/07/capc…al-av-and-i-o-interfaces/

    Excuse me if I don’t reply immediatly but arcade is a hobby but I have a job and a family with to childreen who need a lot af care, so (as you are) I am very busy ;( .

    Regard

    [url=https://ibb.co/HPHRwQb][img]https://i.ibb.co/KsrB4Hf/STEP-1.jpg[/img][/url]Step1

    [url=https://ibb.co/dmMvcXB][img]https://i.ibb.co/mNTKBdJ/STEP-2.jpg[/img][/url]Step2

    Step3

    to be continued

    • This topic was modified 5 months, 2 weeks ago by Mthngn33.
    • This topic was modified 5 months, 2 weeks ago by Mthngn33.
    #36948
    Mthngn33
    Participant

    Finally î have got a video signal.
    But it s aint perfect.
    I think the solder of coaxial câble is not good enought.
    Let’s try again this step.

    #37104
    BuckoA51
    Keymaster

    Please let us know how you get on, I know Markus reads these forums but sometimes it takes a few days for anyone to get around to replying.

    #37105
    Mthngn33
    Participant

    Yes
    Thank you
    I haven’t Time to retry yet

    I will tell you

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.