IR diode possibly dead?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #45235
    Velyks
    Participant

    After taking my OSSC out of storage the remote no longer seems to work. I can see the IR LED flashing on the remote (and I’ve tried the IR app on my phone) but the OSSC just doesn’t seem to want to recognise it. I have tried holding BTN1 to reconfigure it but its just not receiving any signal.

    I’ve reflowed the IR LED without any joy. Does anyone know a good way to test if the IR diode is bad? Does anyone have a link to a replacement part?

    #45328
    BuckoA51
    Keymaster

    Did you try pressing the “TV” button on the remote?

    #45361
    Velyks
    Participant

    IR diode was dead! One fiddly bit of soldering later and it I now have a fully working OSSC again.

    It would be nice to be able to use the two hardware buttons to fully control the device. Maybe hold btn0 to get into the menu, then bt0 cycles options, bt1 changes values, and hold bt1 to go back?

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.