Issues setting up PS1 with OSSC – No sync.

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support Issues setting up PS1 with OSSC – No sync.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #23557
    LG18
    Participant

    Hi,

    I’m trying to set up my PS1 using the OSSC. Just bought a new CSYNC Scart cable to use with it.
    When I’d hooked everything up, though, the OSSC found the signal on the AV1 preset, but flickered between NO SYNC and 240p. No picture on the screen at all and a constant red light on he OSSC.

    Could it be the TV? I don’t have any other consoles to test unfortunately because I’m at my girlfriends house.

    Thanks a lot.

    #23561
    nmalinoski
    Participant

    If you’ve got the OSSC set to AV1-RGBS, and it’s flickering like that, I’d be inclined to blame something in the cable, either the sync stripper or the 1000uF caps if you bought yours from Retro-Access and didn’t specify 220uF caps.

    There’s no need for a CSync cable when using an OSSC, so I would instead try a sync-on-luma cable made with 220uF caps; that would bring the cable to spec (assuming your isn’t) and eliminate the unnecessary sync stripper. On the other hand, it might simply be cheaper to buy another PS1 on eBay and see if it’s your console at fault. 🙂

    #23600
    NoAffinity
    Participant

    Please post a link to, or info about, the cable you bought. PS1 doesn’t natively output CSYNC, so as nmalinoski said, there should be a sync stripper involved, and it will be helpful to know what the cable configuration is.

    This is also assuming the OSSC is at default settings? At default and with the right cable, the OSSC should “just work” with PS1, out of the box.

    #23604
    SavagePencil
    Participant

    Echoing what NoAffinity said, go to Settings -> Reset Settings and see if that fixes it.

    Also, try running straight to the OSSC without a SCART switch in between. Those can cause interference; better to isolate it.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.