Jittery image with 4x 320×240 optimum

NewHome Forums OSSC, OSSC Pro and DExx-vd isl OSSC – Discussion and support Jittery image with 4x 320×240 optimum

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #38966
    Maka8295
    Participant

    Hello! I’m trying to dial in my OSSC for my PS1. I can get razer sharp pixels with the generic 4:3 mode, but the image is too skinny. The only way I can get the correct aspect ratio is by using the 320×240 optimum mode, but then that makes the image very jittery. I’ve tried every sampling phase option and it doesn’t fix it. I also adjusted the default H.samplerate from 426 to 426.6.

    Does anyone have any ideas? Thanks!!

    #38968
    Fed
    Participant

    I have gone through fine tuning my PS1 settings recently so hopefully I will be able to help.

    Saying that the image is to skinny in generic 4:3 mode sounds incorrect to me, this is how your games would be displayed if you played them with your PS1 plugged directly into a TV.

    Are you sure that the games you are using 320×240 optimized actually use this resolution ? Could we maybe take one game as an example and work on from there ?

    #38969
    Maka8295
    Participant

    The game im using to test is FF7, which according to here (http://junkerhq.net/xrgb/index.php?title=Optimal_timings) is 320×240. I can tell its too skinny because I checked it with my PSN version on PS3 (and also because I measured it with a ruler! :P). I can get the pixels to look sharp in some areas of the screen when I change the sampling phase, but the regions of jittery pixels just move around.

    #38972
    Fed
    Participant

    Are you using the in-game menu (where you see your character stats) to run your calibration ? Just checked and that screen is displayed in 364×240 so 320×240 optimized will never look good there…

    #38973
    Maka8295
    Participant

    Oh dear… I was using that screen. Thanks for letting me know!!! Is it possible then to have sharp pixels across the board?

    #38974
    Fed
    Participant

    For games that switch resolutions like we see here I stick to generic 4:3. Playing Tales of Phantasia these days and it has the same behavior, the game looks great in generic 4:3.
    Another option is to just stick with the optimized resolution that is the most used in the game and just accepts that the menus will not look good.
    Or you can have fun and switch the optimized resolution every time you go in and out of the menu (joking of course).

    #38977
    Maka8295
    Participant

    Is there a way to stretch out the generic 4:3 mode so it appears as actual 4:3 on the OSSC? My TV doesn’t have any options for scaling unfortunately. EDIT: I can’t seem to get rid of the jittery even outside of the menu 🙁

    #38984
    Fed
    Participant

    I don’t have any issues with generic 4:3 so I will not be able to help you on that point.
    All i can do is share the settings I use for 320×240

    Video LPF : Auto
    Analog Synch LPF : 2.5
    Line 4x mode : 320×240 optimized
    h. active : 320
    v. active : 240
    H Samplerate : 426.65
    H backporch : 49
    v backporch : 15
    h synclen : 31
    v synclen : 3
    sampling phase : 202

    #38993
    Maka8295
    Participant

    Unfortunately that seems to give me a jittery image as well, I wonder if the monitor im using is having compatibility problems with the OSSC :/
    Thanks for your help though!

    #38996
    BuckoA51
    Keymaster

    I wonder perhaps are you playing the PAL version of the game?

    #38998
    Maka8295
    Participant

    I’m playing the Japanese version on a JP PS2. I did manage to fiddle with the sampling settings for generic 4:3 to get a near enough 4:3, but I doubt the pixels are perfectly square.

    #39002
    Fed
    Participant

    How is your PS1 connected to the OSSC ?

    #39007
    Maka8295
    Participant

    Im using RGB over SCART.

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.