Koryuu colours all messed up

NewHome Forums Koryuu Transcoder Koryuu colours all messed up

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #49560
    Achelon
    Participant

    I bought a Koryuu to use with my OSSC and I can’t get it to work correctly with my Sega Megadrive 1 (which has a 32X and MegaCD 1 connected).

    When I do Sega Megadrive 1 CVBS output –> Sony monitor I get a perfect image. But when use the very same CVBS cable to the Koryuu + OSSC. The colours are wildly screwed up.

    A Megadrive RGB cable —> OSSC works perfectly.

    I have got the OSSC set on the right input (AV2 YPbPr).
    I have connected the component connections correctly,
    I have recapped all the consoles.

    This would seem to suggest a broken Koryuu, but testing with a Megadrive 2 shows correct colours, though it is suspiciously flickery.

    Can anyone help me troubleshoot this?

    #49561
    Achelon
    Participant

    Examples of what I mean:

    (Normal) Composite output to Sony PVM:
    https://postimg.cc/CdsT3rpj

    (Broken) Composite output to Koryuu:
    https://postimg.cc/75pWGSyH

    #49696
    BuckoA51
    Keymaster

    What region is your Megadrive and are you running it at the native Hz? Does your Koryuu have the latest firmware?

    #49714
    Achelon
    Participant

    Region is PAL. Clock frequency is unchanged from stock and Koryuu firmware hasn’t ben changed and thus is v1.1.

    #50087
    BuckoA51
    Keymaster

    Best guess the colour carrier from the MD is not getting interpreted properly. Unfortunately the composite signal from Megadrive is known not to be too great. I would simply stick to RGB (I guess you want to try composite for proper blending of faux transparencies?)

    #50092
    Achelon
    Participant

    “I guess you want to try composite for proper blending of faux transparencies?”

    Correct – I know of no other solution for this problem.

    #51135
    Achelon
    Participant

    I know it’s a long time after the last post – but just in case anyone else has this issue, the problem was traced to bad connections between the OSSC and the Koryuu.

    #51636
    BuckoA51
    Keymaster

    Thanks for letting us know!

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.