MD Tearing

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #17264
    jonlad
    Participant

    I’m getting occasional tearing with Jap MD

    Anyone know what settings can be adjusted to help with this?

    I’ve been through the junker wiki but couldnt find a wait for/on vsync type option

    Could H-PLL Pre-Coast and post help in this instance?

    #17266
    BuckoA51
    Keymaster

    OSSC can’t frame lock like a traditional video processor because it has no frame buffer, what refresh goes in is exactly what comes out, so unfortunately it’s probably your display that doesn’t like it, though if it’s a genuine MD running NTSC software that’s pretty uncommon.

    #17272
    jonlad
    Participant

    Its definitely strange, when I turned the OSSC and MD off and on again, it had stopped doing it.

    I have set Try setting Analog sync LPF=30MHz and H-PLL Pre-Coast=0 as per another tearing thread

    #17294
    jonlad
    Participant

    Its intermittent.

    Happened again this morning. Powered the MD off and on again, tearing still present. Powered the tV off, tearing still present.

    I reset all settings on the OSSC, left it on the default output and confirmed it had stopped. Applied the saved profile (which I had been using at the start of the session) and tearing had stopped.

    Any ideas?

    EDIT: Separate session – tearing present at start, reset settings, applied same profile – no tearing.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.