Midway Vegas 777 NFLBltiz OSSC no output with VGA (Med Resolution)

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support Midway Vegas 777 NFLBltiz OSSC no output with VGA (Med Resolution)

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #27263
    Gewal
    Participant

    I am using a VGA splitter on a Midway 777 board-set to send the VGA video to an OSSC to be displayed via HDMI.

    With a REI VGA->HDMI Upscaler I am able to display the image on the screen but it is offset with no way to adjust (I am assuming due to some funky Midway output).

    When I connect the OSSC in a similar manner I get no output at all on the TV although the OSSC screen is detecting the following input:
    AV3: RGBHV 439p
    24.95kHz 56.84Hz

    If I attach an older VGA Dell LCD computer monitor the same way the display does work and after a couple auto display configuration (during the different boot/loading screens) if displays as it should.

    This is a Panasonic TV which displays my Sega NAOMI at 31kHz correctly.
    Any suggestions on settings to try?

    Having been able to fins a lot of other topics regarding med resolution troubleshooting.

    Thanks!

    #27264
    nmalinoski
    Participant

    You’re probably going to need a video processor that can accept a 56Hz refresh rate and do framerate conversion to get it up to 60. If your display is picky, like most 1080p TVs, 56Hz is way off-spec.

    #27277
    Gewal
    Participant

    Thanks for your response.
    I will try to connect the board to a Mini-Frameister and see if it comes up.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.