My OSSC started glitching out and will no longer see YPbPr

NewHome Forums OSSC, OSSC Pro and DExx-vd isl OSSC – Discussion and support My OSSC started glitching out and will no longer see YPbPr

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #40901
    bofner
    Participant

    I don’t know what happened. My OSSC worked for several months. I updated the firmware maybe a month and a half ago to 0.86 and it was working great. Then all of a sudden today I was testing out a new extron switcher I got and I thought my switcher wasn’t working because the OSSC wasn’t detecting any video signal. I plugged the switcher into my PVM and that sure enough gave a signal. When I tried to turn on the OSSC it said something like init error -2.

    So next I wanted to see what was up with my OSSC, and plugged my Genesis YPbPr cables directly into it, and it didn’t detect the signal. It would see it for a second, then dip out, then dip in, then just say no signal. I can turn it on and off and nothing changes. I tried reflashing the firmware, but that didn’t help. I also started to see gibberish show up on the LCD display. Looked like characters from the greek alphabet mixed with distorted characters and accent markers? These would show up as options in the menu and I could cycle through them.

    I also tried resetting my settings and that didn’t work either. Please help. I don’t know what’s going on. I just tried to go back to an older firmware update and it’s stuck on the “verifying flash please wait” screen. I’m going to leave it hanging there for fear or bricking the device.

    #40902
    bofner
    Participant

    I cut the power and it still “works”. But the issues still persist, but now my device crashes when I try and navigate the menus.

    #41064
    deliriumlabs
    Participant

    Hi did you solved your problem , todayI upgraded to 0.86 and no hdmi out, weird characters and sometimes blank LCD :C

    #41074
    BuckoA51
    Keymaster

    If you got it from us e-mail in and I’ll check warranty status.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.