N64 horizontal interference

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support N64 horizontal interference

Tagged: 

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #41248
    klm
    Participant

    Hey all,

    I’m having an issue with a Tim Worthington RGB modded PAL N64 using a PAL SNES retrogamingcables sync on luma cable. The mod was configured to be used with a snes cable and overall the picture looks great, but I’m getting some mild interference, horizontal lines that are a little brighter that move up and down. It happens on white or otherwise brighter images especially.

    I actually vaguely remember someone posting about a similar issue here but I can’t find that post. Just wondering if there are any settings I could try to tinker with to reduce this a bit, or if it’s an issue with my scart cable?
    I don’t have this issue on a snes using the same cable.

    #41251
    Zacabeb
    Participant

    You can try reducing the ALC V filter in the Video in proc menu, from 1024 to 16 or 32 lines and see if that helps resolve the issue.

    If it doesn’t help or it makes the issue worse, try adjusting the Clamp/ALC offset.

    • This reply was modified 3 weeks, 4 days ago by Zacabeb.
    #41276
    klm
    Participant

    Thanks!
    I’m actually not running the most recent firmware and apparently my cf card got corrupted but I’ll try this and report back as soon as I find the time to upgrade!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.