Need some help using my Extron CP 300 with the OSSC (no Sync)

NewHome Forums OSSC, OSSC Pro and DExx-vd isl OSSC – Discussion and support Need some help using my Extron CP 300 with the OSSC (no Sync)

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #40867
    RetroVidya
    Participant

    Hello all,

    I thought I did my research correctly but maybe I’m missing something.

    I have an Extron CP 300 (it says with ADSP) which for simplicities sake lets say has an SNES on input 1 (using a CSYNC scart).

    It’s using 2 outputs. One to my PVM, no issues. The other to my OSSC which yields no Sync.

    The OSSC works because I can directly connect the SNES to it.

    The Scart to BNC breakout cable (female) I bought for the Extron, which outs to the OSSC, is attenuated. What could I possibly be missing here? I thought the Extron would be able to output to the OSSC fine so long as the scart to bnc was attenuated.

    Thanks,

    #40878
    BuckoA51
    Keymaster

    I use Extron Crosspoints in my setup and they work great with OSSC.

    Are you sure it’s a SCART output cable and not a SCART input cable you’re using to connect to OSSC?

    #40882
    RetroVidya
    Participant

    Hello Bucko.

    I can see that it’s wired for PIN 20, which according to the documentation is Composite Input.

    I’ll just need to wire it to PIN 19 then I guess?

    #40890
    RetroVidya
    Participant

    Wired to PIN 19 and now it works.
    😀

    #40891
    RetroVidya
    Participant

    Audio needs to be re-wired from IN to Out as well.
    Pin 6 and 2 to 3 and 1 respectively.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.