Neo Geo AES Unsupported Signal On Sony TV

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support Neo Geo AES Unsupported Signal On Sony TV

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #23623
    Missile
    Participant

    Just tried out my OSSC for the first time. I updated the firmware and then plugged my JPN Neo Geo AES into it via RGB Scart. I have a Sony KDL 32 inch TV. I pressed “1” on the controller to get the right input. I get “Unsupported Signal” come up on the TV screen.

    I have UniBios installed in the Neo Geo but no other mods. (RGB is still original output)

    Do I need to buy a new TV? or is this fixable?

    Please help.

    #23625
    BuckoA51
    Keymaster

    Did you try different line multiplication modes?

    #23626
    Missile
    Participant

    No I haven’t tried. I was just using what comes up on the default. I will try changing them. Thank you. Hopefully it will work.

    I am using HDMI output from the OSSC btw. I tried all the input sockets on the TV just in case.

    #23630
    BuckoA51
    Keymaster

    try also setting the output to DVI mode, you will lose audio but it may help.

    #23937
    Missile
    Participant

    Hi I am still having trouble with this. I tried every line multiplication mode I could and nothing worked. I also tried passthru and that didn’t work. The TV still says “Signal not supported”. Before I choose AV1 input though, I get a grey scale screen.

    On the OSSC screen for my Neo Geo it says AV1 : RGBS 263p 15.71Khz 59.795 Hz

    Please explain more about DVI mode. Can I still use that with HDMI cable?

    #23939
    Trixster
    Participant

    Try firmware 0.76

    #23940
    Harrumph
    Participant

    Yes, HDMI cable works. It’s the same video signal but with audio and Infoframe data stripped out.
    You could also try adjusting the vertical frequency with a dual frequency oscillator (DFO). See here (that guy had an MVS though): https://shmups.system11.org/viewtopic.php?f=6&t=33450&p=1090558&hilit=Dual+frequency+neogeo#p1090558

    I thought AES was also 264 lines (like MVS), but 263 lines and refresh that close to 59.9 should work on like 99% of TVs, shows how picky Sonys can be.

    #23941
    marqs
    Participant

    Have you tried these settings? Also, could you post details shown on the info screen (displayed when INFO button is pressed while source is active)?

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.