NESRGB: optimized mode no picture/can’t find optimized settings. Generic works.

NewHome Forums OSSC, OSSC Pro and DExx-vd isl OSSC – Discussion and support NESRGB: optimized mode no picture/can’t find optimized settings. Generic works.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #42355
    nrq
    Participant

    Hey all,

    got a bit of a problem with my NESRGB mod on a Famicom: I just can’t seem to find optimized settings. The console is modded with Tim Worthington’s NESRGB and a NES dejitter mod from Videogameperfection. I’ve tried FirebrandX [optimized settings manually as well as his profile via the profile editor, but I just can’t get an image no matter what. It works fine and stable in Generic 4:3 and on my CRT, but I’d love to have the extra bit of sharpness of the optimized settings on my LCD TV.

    I have everything up and working with SNES, N64, Gamecube and Megadrive, so the basics should be fine and I usually have no problem dialing in the settings when I just have to fiddle around with the advanced timing settings. But with the other consoles I at least got a picture even if it’s not set up right, here I get nothing. Again, I do get an image in Generic 4:3, so I assume it has to do with optimized settings.

    My OSSC is on the latest firmware.

    Anyone got an idea what might be wrong?

    Thanks in Advance!

    EDIT: okay. Honestly. I have no idea why. But it suddenly works! I’ve spent parts of this and last weekend trying to get this to work, but with no success. Just decided to try it a last time manually dialing everything in and… the FirebrandX settings finally work in Line5x! No picture in Line4x and Line3x, though. Weird. But I take it.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.