New OSSC 1.6 (0.81a) freezing

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support New OSSC 1.6 (0.81a) freezing

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #22978
    Andrewvoid
    Participant

    Hello eveyone,

    I’ve received my OSSC just a week ago, and it was working flawlessly until today. I was playing on a Saturn plugged in through SCART, and the signal suddently dropped, came back once, and then completely dropped again and the unit seemed to have frozen (not reacting to the remote control, and no image).
    I switched it off and back on, the signal came back for a few seconds, and then froze again. I tried to unplug everything, and got the same behavior: the unit would run for a little while (usually under a minute) with the test pattern showing, and then freezes. It seems that it would last for a bit less longer everytime.
    I’ve just tried one last time, and now I just have a blank screen and red led.

    Considering the gradual evolution of the pattern, I’m not very optimistic here. Is there soemthing I can do to try and reset it completely before sending it back?

    A bit more information on my setup: in addition to the Saturn SCART, I have a VGA cable from a Dreamcast, along with an audio jack plugged in. The unit was always plugged on a stabilized powerbar.

    Thanks for your help

    #23002
    BuckoA51
    Keymaster

    Please contact us through the site to arrange a return/replacement.

    #34560
    meggomegg
    Participant

    Hi,

    I’m having a freezing issue as well. It doesnt react to the remote or anything at all. Yet it displays the grey no input screen.
    I dont get it to work at all. Not even for a second. Is there a way to reset the software?

    Does anyone have similar problems and/or knows a fix?

    Thank you in advance!

    #34561
    BuckoA51
    Keymaster

    Does it respond to the face buttons?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.